Welk besturingssysteem en browser heb ik nodig?

Besturingssysteem

Het besturingssysteem van uw computer is bij voorkeur een Windows-besturingssysteem met zijn laatste update. Het e-loket wordt tot nog toe niet getest op een MacOS of Linux besturingssysteem zodat we hiervan de werking niet kunnen garanderen.

Download de eID software naargelang uw besturingssysteem. Deze is nodig om te kunnen aanmelden met uw eID.

Download via dezelfde pagina de eID Viewer als u de inhoud van uw identiteitskaart wil lezen, uw pincode wil testen of wijzigen, of uw certificaten wil goedkeuren.

Op uw buitendienst staan steeds computers klaar waarmee u kan aanmelden op het e-loket Landbouw en Visserij. Maak een afspraak met uw buitendienst via de contactgegevens onderaan.

Browser

U werkt bij voorkeur met Google Chrome of Microsoft Edge waarin we alle functionaliteiten garanderen. Als u via een andere browser aanmeldt, wordt u hiervan verwittigd met volgende pop-up melding:

aanmelden met niet-ondersteunde browser


Heeft u een vraag over het e-loket? icoon mail ons Mail ons icoon bel ons Bel ons

Wil u iemand van de infolijn toelaten om mee te kijken? icoon meekijksessie Start een meekijksessie na contact met de infolijn van het e-loket